THE TRUNK on my car, since I've installed the PX6, CAN ONLY BE OPENED BY REMOTE CONTROL

All general discussions related to Phoenix Android Radio head units goes here.
Post Reply
milan99
Posts: 1
Joined: Thu Jun 10, 2021 8:26 am

THE TRUNK on my car, since I've installed the PX6, CAN ONLY BE OPENED BY REMOTE CONTROL

Post by milan99 »

Hello,
I am unable to find the function that will allow me to open the trunck of my Peugeot 407 from the "0" button. It's the only way of opening the trunk when it's unlocked, on this car.
Since I've installed PX6, IT (THE TRUNK) CAN ONLY BE OPENED BY REMOTE CONTROL!
If anybody can help me about that, I would be very grateful, otherwise I am on to uninstall this installation, considering it unsuitable, incompatible, for my car; besides, this is not the only problem with the PX6 intallation that I have, it is just the most annoying. Since, I have this installation, I have to turn on lights of the car, before this installation the lights turned on automatically with starting the car engine.
Model: PX6(1024x600)
Serial number: D4CF835C47658615
Android version: 10
Android security patch level: May 5, 2020
RiverCake
Posts: 15
Joined: Wed Mar 17, 2021 11:52 pm

Re: THE TRUNK on my car, since I've installed the PX6, CAN ONLY BE OPENED BY REMOTE CONTROL

Post by RiverCake »

I would disconnect it and see if it still does the same thing.

If everything works when the new radio is disconnected, then by deduction you can "think" that the new radio is causing the problem
By rights these things should be supported properly - after dropping large coin on these units only to have nothing work!

It clearly seems that these systems are not supported properly by the distributers. My guess is that the manufacturers approach possible distributors, and get them to push the product - any "add on" is gravy to the distributer, or cash in pocket - but they don't have the knowledge to support the full line of product coming from China.

What would be really nice is that it is a simple setting on your radio that is throwing everything off.
Go into Install Set, or Setup where you can select car type, etc and try some different options, rebooting after each change.
ONLY change 1 thing at a time and reboot. Maybe you will get lucky.

:?:
Post Reply