Registrations: Open.
Please register here.

Fix: Phoenix Android Radio AC Not Working

All general discussions related to Phoenix Android Radio head units goes here.
Post Reply
User avatar
phoenixgod
Site Admin
Posts: 128
Joined: Tue Jan 19, 2021 8:19 pm

Fix: Phoenix Android Radio AC Not Working

Post by phoenixgod »

For 7.1 Android OS Unit
Try to set to 19200 and 38400 with the Protocol XinFeiYang


For 4.4 Android OS Unit
Settings, System Vers/Info, Press and Hold middle of screen - Keypad will come up - 7890 ok, System, can scroll down to the setting below.



After set to XFY, 38400, 38400 need to restart by pressing the RST button with paper clip near the mic.
or turn off car, open close door, turn car back on

Phoenix Android Radio Ac Not Working
Phoenix Android Radio Ac Not Working (107.36 KiB) Viewed 1743 times

For 7.1 Unit

check settings
advanced (8861)
car type

Old F150 Lo (For Manual AC)
Old F150 Hi (For Auto AC)

press one of those 2 car types
Then on the next page, check that

Protocol is - Xinfeiyang



check mark the box at the top right of the picture

press ok
then restart the unit

------------------------------------------------------------------------

If AC Controls has

Temperature Control and On and Off Control

Try Re connecting OEM unit - Set the Air conditioning Fan to Low

Re Plug our unit then see if AC controls works
tstumph
Posts: 1
Joined: Fri Jan 22, 2021 8:00 pm

Re: Fix: Phoenix Android Radio AC Not Working

Post by tstumph »

I recently bought a Pheonix PX6 Six-core 12.1" Android 9 Fast boot Navigation Radio for a 2007 Lexus ES350. After I hooked it up, the AC controls and the OEM backup camera was not firing when I put the car in reverse. I went into Settings>Install Set (code 8861), selected my vehicle model and set the protocol to "BNR with AC", saved and rebooted. It fixed both of those issues. Hopefully, this may help someone else.
User avatar
phoenixgod
Site Admin
Posts: 128
Joined: Tue Jan 19, 2021 8:19 pm

Re: Fix: Phoenix Android Radio AC Not Working

Post by phoenixgod »

tstumph wrote: Mon Jan 25, 2021 2:25 pm I recently bought a Pheonix PX6 Six-core 12.1" Android 9 Fast boot Navigation Radio for a 2007 Lexus ES350. After I hooked it up, the AC controls and the OEM backup camera was not firing when I put the car in reverse. I went into Settings>Install Set (code 8861), selected my vehicle model and set the protocol to "BNR with AC", saved and rebooted. It fixed both of those issues. Hopefully, this may help someone else.
Thank you for sharing this.
TylerCapozzi
Posts: 2
Joined: Mon Apr 12, 2021 6:10 pm

Re: Fix: Phoenix Android Radio AC Not Working

Post by TylerCapozzi »

Tried this. Had a totally different passcode. and now no volume works.
Post Reply