Registrations: Open.
Please register here.

Search found 15 matches

by RiverCake
Tue Jul 06, 2021 8:13 pm
Forum: General Discussion & Troubleshooting
Topic: PX6 Outside Temperature - reading 0 deg
Replies: 2
Views: 371

Re: PX6 Outside Temperature - reading 0 deg

Yup, another bug - I agree completely that it is in the PX6 software, probably reading a simulated address or something...

Why doesn't someone from this manufacturer fix it?
by RiverCake
Tue Jul 06, 2021 8:09 pm
Forum: General Discussion & Troubleshooting
Topic: Factory Settings locked for good PX6 2021
Replies: 2
Views: 152

Re: Factory Settings locked for good PX6 2021

Hey Rogerboy, It seems like that there is little activity on this forum. Hopefully people start helping others more. The biggest issue for me is that there doesn't appear to be any contact from China that is actually helpful in resolving any of these issues. Mine was received in March 2021 - but is ...
by RiverCake
Fri Jun 18, 2021 8:16 pm
Forum: General Discussion & Troubleshooting
Topic: THE TRUNK on my car, since I've installed the PX6, CAN ONLY BE OPENED BY REMOTE CONTROL
Replies: 1
Views: 358

Re: THE TRUNK on my car, since I've installed the PX6, CAN ONLY BE OPENED BY REMOTE CONTROL

I would disconnect it and see if it still does the same thing. If everything works when the new radio is disconnected, then by deduction you can "think" that the new radio is causing the problem By rights these things should be supported properly - after dropping large coin on these units ...
by RiverCake
Fri Jun 18, 2021 8:08 pm
Forum: General Discussion & Troubleshooting
Topic: Is anyone actually using this forum?
Replies: 1
Views: 194

Is anyone actually using this forum?

I have resorted to looking at other sites for support for this nasty piece of equipment that I dropped more than 1K on. This forum seems to be dead. Is there anywhere else on the internet that supports these things that actually provides updates? I quickly looked at the Rhino Website - it looks wors...
by RiverCake
Fri Jun 18, 2021 8:03 pm
Forum: General Discussion & Troubleshooting
Topic: Navigation Radio for Chevrolet Camaro AC issue
Replies: 1
Views: 290

Re: Navigation Radio for Chevrolet Camaro AC issue

You probably have to go into the system setup and change from a HI to LO or something to that effect. The radio needs to be set properly according to the type of car, and the level of complexity. For example, I have a low end Ford Explorer, and does not have automatic climate control. It had Tempera...
by RiverCake
Fri Jun 18, 2021 7:58 pm
Forum: General Discussion & Troubleshooting
Topic: Music App for these Chinese Tesla Radios
Replies: 1
Views: 195

Music App for these Chinese Tesla Radios

HI all, I just wanted to let people know from my experience - the MUSIC app installed on this thing is garbage. Not to be confused with the Bluetooth/Phone app- they are different. I decided to put my music collection on an USB stick, and use it for "OFFLINE" use, using the existing Music ...
by RiverCake
Wed Jun 02, 2021 3:26 pm
Forum: General Discussion & Troubleshooting
Topic: PX6 Ford Sync 1 Version Radio App
Replies: 3
Views: 654

Re: PX6 Ford Sync 1 Version Radio App

No, I have not had any further luck. I have tried changing protocols, and even car type, but nothing works. The UI is different for each vehicle. This forum is REALLY BAD. There is very little activity - I wonder if it would be better somewhere else - The bottom line is that the FORD applications ar...
by RiverCake
Mon Apr 12, 2021 11:34 am
Forum: General Discussion & Troubleshooting
Topic: Changing from Celsius to Fahrenheit Px6
Replies: 2
Views: 426

Re: Changing from Celsius to Fahrenheit Px6

Its a setting in User Settings, or the Install Set settings. It reads Temperature F or C - check the appropriate selection, save and reboot
by RiverCake
Fri Apr 09, 2021 5:32 pm
Forum: General Discussion & Troubleshooting
Topic: px6 android 9 silverado & sierra
Replies: 1
Views: 448

Re: px6 android 9 silverado & sierra

Not quite sure about the Chevy Silverado, but it must be similar to the FORD setup for me. The AC thing is most likely that you have the wrong vehicle setup. Does you HVAC work at all? If it is not responding, It can most likely be fixed by going into the "install set" settings, and select...
by RiverCake
Fri Apr 09, 2021 5:19 pm
Forum: General Discussion & Troubleshooting
Topic: Door Indication - Problem
Replies: 1
Views: 357

Re: Door Indication - Problem

You need to go into user settings - or the "install set" a few below. Is your steering wheel on the LHS or RHS? There is a setting for that - it looks like the Chinese programmed for both types. You need to select the correct orientation first. Then - if it is setup correctly for you - and...