1. musicman5140
  2. Ford
  3. Wednesday, 08 January 2020

Howdy,

 

Installed the PX6 13.6" in my 2013 Ford Explorer Sync2. Most things work ok with minor issues I'll deal with later. But my huge issue is that my climate control does not come on during remote start. Prior to adding the Phoenix Headunit my car would honor the remote start settings in the dash where the Remote Start Climate settings are set to Auto. I swapped the original setup and things worked fine. I'm sure it's a configuration settings somewhere so I'd love any feedback.

 

Thank you!



Accepted Answer Pending Moderation
2
Votes
Undo

Another note is that my heated seats stay on even after powering off the car. It turns off several minutes after. 

  1. more than a month ago
  2. Ford
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo

musicman 

 

looks like we have the same vehicle and same radio.  How is the radio function working?  When I hit the Radio function it goes to a split screen with the bottom half being the Phoenix radio format and the top half being the old Ford Sync2 4-block screen.  However the top half does not respond .  Did you have this problem? Is this how your screen looks when you go to the Radio function? How did you get top half to work?

  1. more than a month ago
  2. Ford
  3. # 2
Accepted Answer Pending Moderation
1
Votes
Undo

Hey! YES! I had that problem. The touch input is reversed when the signal from the Phoenix Radio is sent to the Sync 2 unit. So when I was touching the top right navigation it was registering the bottom right near the radio.

 

Here is the KB Article that I referenced to fix it. Our vehicle doesn't have both options in the example (I think) but flipping the setting to Negative, turning the car off, opened the door, and then started the car back up.

 

Now you can configure what the Radio button does. For example, by default it switches to Sync2 because our Phoenix Radio relies on the Sync2 FM Radio. (But ya gotta get the touch controls flipped first!) You can configure the Radio button to, lets say, Pandora or Google Play music. To do that...

- Install one of those apps in the Play Store. (might need to use your phone as a hotspot)

- Go to Settings and then select Default Apps, or it may be called something different. Its definitely one of the first 5 on the list of tabs on the left in Settings. Hit the Radio button and select the app you would like to be triggered when you hit the Radio button. You can do the same for the Music button as well.

 

I hope this helps. Let me know if you have any other questions.

  1. more than a month ago
  2. Ford
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!