1. Will
  2. General Discussion
  3. Monday, 19 August 2019

Hello,

 

Has anyone had issues with the climate controls not working? I have followed everything I can find on google regarding setting it up.

 

Under system info I changed the car type to for mustang hi ( I have tried mustang and mustang m) I also made the change in the advanced settings. I changed the airbox baudrate to 19200 and can baudrate to 38400. Nothing seems to fix it. I get an error that says canbus app failed when I try and adjust the climate.

 

Other issues I am having

Loud pop from speakers when audio starts

static sound from speakers when nothing is playing

speed stays at zero RPM seems to work

some buttons on the keyboard(s) are in Chinese

unit randomly reboots (I think it has to do with the canbus)

 

The unit does see the doors and trunk open.

 

 



Accepted Answer Pending Moderation
0
Votes
Undo

B5483B0D 4C3F 48A2 9C81 258ADF1BB494

I tried the px3 update file and now the screen duplicated. 

  1. more than a month ago
  2. General Discussion
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo

They sent me the following firmware to fix the screen.

https://www.dropbox.com/s/w2vqtt2yahzk80e/update_rkpx3_android7.1_1024x768_%E9%95%BF%E6%B2%B3%E4%BC%9F%E4%B8%9A_20190423_%E4%B8%89%E6%98%9F%E5%B1%8F.rar?dl=0

 

I am back to having the no same issues as before. 

  1. more than a month ago
  2. General Discussion
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo

They sent me the setting file.

 


https://www.dropbox.com/sh/w2fkp01hsja8sx4/AACtMrCaDxeAOXXpBtolYKa_a/setting%20files/zhifang%202011%20-%202014%20mustang%20low%20px3%207.1?dl=0&subfolder_nav_tracking=1

 

the only issues left are a loud thud when it turns on, some loud humming when no audio playing, the SWC will only let me do Vol + or Vol - not both. 

 

 

  1. more than a month ago
  2. General Discussion
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo

Anyone have any ideas on the SWC? Support had not been very responsive regarding this.

 

 

I have also found issues with google maps (photo attached) and TMPS throwing a malfunction alert. When I reset the unit with the reset button it clears the alert everything goes back to normal. 

3A4F66F4 D69D 4360 941B 2F846065EF7F

Accepted Answer Pending Moderation
0
Votes
Undo

I have a 2011 and also am having the same issues you did with the canbus stopping and no AC controls. No speed, etc

 

I see that the dropbox has 2 setting files and 2 logos.  Did this fix your problem? How did you load them (usb) but where in the setting do you go to load the files?

 

Thanks

Accepted Answer Pending Moderation
0
Votes
Undo

Sorry I did not see your post.

 

 

load the files on a fat32 formatted usb drive. 

plug the drive into the usb port

go to setting > factory reset

the unit reboots and loads the new settings

 

  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!